Žadanja

Zo by so WordPress wuwjedł, poručamy, zo waš host podpěruje:

  • PHP wersija 7.3 abo nowši.
  • MySQL wersija 5.6 abo nowši ABO MariaDB wersija 10.1 abo nowši.
  • HTTPS-podpěra

To je woprawdźe było. Poručamy Apache abo Nginx jako najstabilniši serwer za pohonjowanje WordPress z wjele funkcijemi, ale to płaći tež za druhe serwery, kotrež PHP a MySQL podpěruja. Najebać toho njemóžemy kóždu móžnu wokolinu testować a kóždy z hostow na swojej hostingowej stronje horjeka naspomnjene a wjace bjez problemow podpěruje.

Za podrobne doporučenja za PHP-rozšěrjenja hlejće Hosting Handbook (jendź.).

Kedźbu: Jeli sće w zestarjenej wokolinje, hdźež maće jenož staru wersiju PHP abo MySQL, WordPress tež z PHP 5.6.20+ a MySQL 5.0+ dźěła, ale tutej wersiji stej oficielny kónc žiwjenja docpěłoj a móža tohodla waše sydło wěstotnym rizikam wustajić.

Prašejće so za tym

Tu je list, kotryž móžeće na swój host pósłać; kopěrujće a zasadźće!

Bych rady websoftwaru wotewrjeneho žórła WordPress <https://wordpress.org/> wužiwał a bych rady wědźał, hač moje konto slědowace podpěra:

  • PHP 7.3 abo nowši
  • MySQL 5.6 abo nowši ABO MariaDB 10.1 abo nowši
  • Nginx abo Apache z modulom mod_rewrite
  • HTTPS-podpěra

Wulki dźak!

Njetrěbny, ale za lěpšu wěstotu doporučeny

Hosting je wěsćiši, hdyž PHP-nałoženja kaž WordPress wužiwarske mjeno wašeho konta wužiwaja, město standardneho powšitkowneho wužiwarskeho mjeno serwera. Prašejće so swojeho poskićowarja za hosting, kotre kroki dyrbiće přewjesć, zo byšće wěstotu swojeho konta zaručił.