AtariAge Dashboard Feed

Wopisanje

Stay up to date with the latest AtariAge news by including the AtariAge RSS (Really Simple Syndication) feed directly within your WordPress Dashboard. We have a great respect for AtariAge and everything Atari for that matter, but there isn’t as much time to check in with the site as we would like. To reconcile this issue we added the AtariAge RSS feed. This plugin displays the publication date, a post excerpt, the familiar AtariAge shield and a customizable configuration panel. Configuration includes: number of posts displayed, removal of the post date and removal of the excerpt.

This plugin is dedicated to Albert Yarusso, a good friend and hands down the biggest contributor to keeping the spirit of Atari alive.

Plugin URL

AtariAge Dashboard Feed

Screenshots

View Screenshots

Instalacija

To install the plugin just follow these simple steps:

  1. Download the plugin and expand it.
  2. Copy the atariage-dashboard-feed folder into your plugins folder ( wp-content/plugins ).
  3. Log-in to the WordPress administration panel and visit the Plugins page.
  4. Locate the AtariAge Dashboard Feed plugin and click on the activate link.
  5. Visit the WordPress Dashboard to view the RSS feeds

HSP

What does the „View All“ link do?

It is a direct link to the amazing atariage.com

I’m somehow not using WordPress 2.7+ yet!?

It happens, we know. Please download version 1.0 and you should be all set.

Pohódnoćenja

Za tutón tykač pohódnoćenja njejsu.

Sobuskutkowarjo a wuwiwarjo

„AtariAge Dashboard Feed“ je softwara wotewrjeneho žórła. Slědowacy ludźo su k tutomu tykačej přinošowali.

Sobuskutkowarjo

Protokol změnow

2.8.1

  • Updated code to ensure functionality with WordPress 6.4.3+
  • Updated Required Headers for readme.txt
  • Updated Required Headers for atariage-dashboard-feed.php

2.8

  • Updated code to ensure functionality with WordPress 6.1.1+
  • Updated publish date to include year
  • Minor styling changes to output content

2.7

  • Updated code to ensure functionality with WordPress 5.7.1+